0

This question already has an answer here:

I am using Ubuntu 14.04 LTS and I cannot find workspaces. I have done searches in the Dash for it, I have tried 'sudo apt-get install workspaces' in a terminal. All without success, help required!

marked as duplicate by muru, Registered User, Mitch Oct 22 '14 at 6:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Try to go to "Appearance" -> Behavior tab and click enable workspaces. You can find it more detailed here: How do I turn on workspaces? (Why do I only have one workspace?)

  • Thanks, I did do searches on the subject but I obviously didn't ask the right question. – Clueless in Yorkshire Oct 22 '14 at 13:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.