0

I'm a Windows user with moderate skills. I've set a couple of minimal ("grandmother") users on Ubuntu when old XP installations got too tangled with age. I'm not a native Linux user and tend to run myself into walls if it doesn't happen automagically.

For my current problem I am building a USB memory stick boot to carry back and forth between a dead HD IBM T43 and a Dell Inspiron D600 Pentium-M. I'm using Universal-USB-Installer-1.9.5.6 and ubuntu-14.04.1-desktop-i386.iso which the Ubuntu site recommended.

I'm not really sure about the persistent file setting. Out of a hat, I picked 3.5GB out of the 4GB limit (on an 8GB stick).

Now my problem. Booting this stick on the Dell gives me a PAE error. Googling on the problem says that the Dell should work well with a "forcePAE" option. Where do I specify this? Please tell me where to set the configuration from the viewpoint of a Windows 7 user looking at a memory stick.

Is this controlled in the autorun.inf? That file contains:

[autorun]
open=wubi.exe
icon=wubi.exe,0
label=Install Ubuntu
[Content]
MusicFiles=false
PictureFiles=false
VideoFiles=false
0

i need to guess a little bit, but have a look at ubuntu\disks\boot\grub and open menu.lst with a text editor. maybe it`s named grub.cfg, which is more recent name with modern grub. search for the line with the kernel params - you should see some "root=..." and "quiet" there. simply add that param there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.