1

I am trying to figure out how to disable desktop icons in Ubuntu 14.04. I found option show-desktop-icons in dconf editor under org.gnome.desktop.background. Unfortunately this disables also custom background and also makes unity really laggy and unusable.

Any other suggestions?

4
  • So, I see that you know how to disable icons from your desktop, but what is happen to you seems to be a bug, and bugs are off topic here. See How do I report a bug? Commented Oct 21, 2014 at 12:46
  • how can I be sure it's a bug? Maybe it's a feature to not able user to have this two options together.
    – pfulop
    Commented Oct 21, 2014 at 14:15
  • You have to trust me: there is no feature in this sense. This answer works perfectly for me in 14.04. Commented Oct 21, 2014 at 16:28
  • seems like last update, 7.2.0+14.04.20140416-0ubuntu1 , has it fixed
    – pfulop
    Commented Oct 22, 2014 at 5:55

1 Answer 1

-1

7.2.0+14.04.20140416-0ubuntu1 has it already fixed

3
  • @muru Ah, missed that fact. Thanks for clarifying.
    – MadMike
    Commented Oct 22, 2014 at 7:03
  • Still here is in 7.2.5+14.04.20150603-0ubuntu1
    – Anwar
    Commented Oct 24, 2015 at 16:40
  • 1
    Not fixed. Using 14.04 completely up to date.
    – Goddard
    Commented Apr 24, 2016 at 3:25

Not the answer you're looking for? Browse other questions tagged .