1

Unable to CD boot Ubuntu 14.04 on (new) Alienware 17. My guess is graphics card issue. AMD Radeon R9 M290X. Any advice? Thanks.

  • 1
    Could you give more information as to what you have tried, what happens, what you have tried to reslove this, other hardware details etc? – Wilf Oct 20 '14 at 19:21
  • Similar problem with this HP Pavilion 17. Would not boot a live CD but allowed an installation (after disabling UEFI boot). Needed to boot into a terminal and install AMD drivers to get it to boot into the display manager. – Tony Martin Dec 20 '14 at 9:00
0

Try typing in

vga=normal nomodeset

in the command line just below the menu asking if you want to Try Ubuntu without installing"... The focus of the cursor is already in the command line so back the cursor up before the

--

and type in the extra commands above. It forces the linux kernel framebuffer to load normal vga mode. I know I have seen a table of all the available values you can specify for vga mode but I cannot remember where I saw it. Setting it to "normal" worked for me when all other settings did not. Upon more research the nomodeset does this:

Adding the nomodeset parameter instructs the kernel to not load video drivers and use BIOS modes instead until X is loaded.

So use both. I found after much digging that this was a graphics issue.

-Steve (noob Ubuntu user)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.