1

Partially related to this question...

I have Ubuntu 14.04 in a VM running on my Windows host. When I enter seamless mode, nothing happens at all. Nothing Ubuntu is on my screen. How do I properly use Seamless mode with Windows?

I am running VirtualBox 4.3.12 as well as the latest Guest Additions.

0

This might be due to the issue with unity effect in ubuntu 14.04. Start with out seamless mode do the following things

 sudo apt-get install compizconfig-settings-manager

In compizconfig-settings-manager

  1. set "Active window shadow color" Opacity to 0.
  2. set "Inactive window shadow color" Opacity to 0.
  3. checked "Override Theme Settings"
  • Nope, does nothing at all. – Kaz Wolfe Oct 20 '14 at 19:28
  • I did this because I was having the same problem, it gives me this awkward broken half-seamless mode where the size of the window isnt fullscreen as seamless should be – taronish4 Oct 27 '14 at 6:45
  • @taronish4 Weird. For me there's no change – Kaz Wolfe Oct 27 '14 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.