4

When I open a terminal no cursor appears, and no text, I just get a blank black screen. I am able to run commands by pressing Ctrl-Alt-F2.

I have minimal understanding of typing code etc. (Using Ubuntu 14.04 with Xfce interface.) Thank you if you're able to help.

  • Is this just in the graphical terminal? Or is it other apps as well? – Moose Oct 20 '14 at 3:16
  • What happens if you press a Ctrl+C after opening the terminal? Does the prompt appear? – souravc Oct 20 '14 at 6:07
  • Nothing happened with Ctrl+C. Yes, just the graphical terminal as far as I'm aware. – Sky Oct 20 '14 at 20:14
  • 1
    Possible duplicate of Why do I have no prompt in terminal on XFCE in ubuntu 12.04 – TecBrat Jul 1 '16 at 10:19
0

Open Terminal and go to "Profile preferences" from main Edit menu in Terminal and check below configuration:

enter image description here

"Text color" and "Background color" with different color and also if you don't want custom color click on "Use colors from system theme" check box and then click close.

  • Wonderful! It worked, and such a simple solution. "Use colors from the system theme" was ticked (with no indication of what colors were being used for what), so I unticked that and chose white text on black background, which now appears. Thanks! – Sky Oct 20 '14 at 20:18
0

To resolve this cursor visible issue, please open a terminal (Ctrl+Alt+T) and use the following command.

gsettings set org.gnome.settings-daemon.plugins.cursor active false

After executing the above command please check whether the cursor issue resolved. If still this issue persist, go to "settings - displays - disable unknown display".

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.