1

I installed indicator-remindor in my Ubuntu 14.04 LTS system. The program seems to work properly although some warning related to the lack of the ‍/gtk-fallback.css‍ library appear at start up.

Is there any method to run indicator-remindor at login?

  • I tried to use the Startup Application of Ubuntu without any result.
  • I also tried to run a script just containing indicator-remindor as a command, using the .bash_login. Again no results.

Interestingly when the shell is on if I open an xterm and write

source .bash_login 

the indicator-remindor starts!

3
  • What did you put into the script and into Startup applications?
    – Wilf
    Oct 18, 2014 at 16:39
  • the script is simply indicator-remindor
    – GSperanza
    Oct 19, 2014 at 11:52
  • in the Startup application I selected the indicator-remindor.
    – GSperanza
    Oct 19, 2014 at 11:53

1 Answer 1

1

Finally, I discovered where the problem was. I'm using Cinnamon as a launcher and for some reasons I cannot understand, the startup file indicator-remindor.desktop which is in the ~/.config/autostart directory does not work properly.

I modified this file following that of Alarm Clock:

[Desktop Entry]
Type=Application
Encoding=UTF-8
Version=1.0
Name=Alarm Clock
Exec=indicator-remindor
X-GNOME-Autostart-enabled=true

Now all works.

1
  • Would you accept you own answer as it works for you.
    – user.dz
    Apr 4, 2016 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.