11

That is the gist of it; basically I can no longer click (LMB or RMB) on a tab to access a window, nor can I click on an item on the right of the xfce panel. The only way to change windows is by ALT+TAB or by pressing SUPER (configured to open whisker menu).

Steps to reproduce:
I believe what I did was: press ALT+F11 and then repeat to undo full-screen mode.

Any suggestion is much appreciated!

PS I have not been able to find anything about this in the bugtracker, so maybe this is a feature, but I wasn't able to find any settings regarding the issue.

Oh, and thank you in advance.

  • this problem is still present in 16.04 – PDiracDelta Jul 7 '18 at 8:17
36

I always got the same problem recently with xubuntu 14.04 My temporary solution is to type xfce4-panel -r in a terminal window to restart the panel.

  • 1
    Helped. This should be the answer ! Anyway, upvotes speak. – smRaj Mar 29 '16 at 8:00
  • I get this a heck of a lot too in Ubuntu 18 with xfce desktop. This workaround works perfectly. The problem seem to appear on regular occasion when I move the mouse to the top right hand corner of the screen. A permanent solution would be nice :) – Gavin Simpson Jul 31 '18 at 7:16
-2

I have had similar issues when I had a stuck key on my keyboard or mouse. Try tapping SHIFT, CTRL, ALT, and Fn (if you have a Fn key) several times each.

Also, check for stuck buttons on your mouse (Click and release each mouse button, including pushing down on the scroll wheel, and any ancillary buttons you may have, such as a thumb button).

The key may not be physically stuck either, but just stuck in software. Tapping the listed keys several times each can sometimes clear this issue.

  • I am afraid that stuck keys aren't the issue. I have written how you may reproduce the issue (if you're so inclined). – Nikita Oct 18 '14 at 14:15
  • What version of Xubuntu (or Ubuntu) are you running? Which version of XFCE are you using (find About XFCE in your whisker menu). I am running 14.04 with XFCE 4.10, and have attempted to reproduce by using ALT F11 twice in a browser, without the listed effects. – Adam Brisebois Oct 19 '14 at 7:58
  • Same here, 14.04 with Xfce 4.10. The issue might be specific to Intellij IDEA, since I was working on it at the time. The only solution was restarting Xubuntu though. Btw, I too wasn't able to reproduce the issue. I'll just mark it solved. – Nikita Oct 19 '14 at 12:15
  • I am having the same issue with Intellij IDEA (where I spend most of the time anyway). – Pierre Mar 20 '17 at 15:15

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.