6

II've been trying to auto login, Kubuntu 14.10 KDE 5 plasma. I had this working by adding sddm.conf file in the etc dir containing:

[Autologin]
User=$USERNAME
Session=plasma.desktop

Substitute your user name for $USERNAME. Well, this "was"working fine. I've been doing regular:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

While keeping an eye on sddm.conf file... It's still there, content unchanged, however, no more auto login!

Any suggestions?

8
  1. Go to KDE settings
  2. Go the "Login Screen" menu.
  3. Go the Convenience tab.
  4. Enable the "Auto-Login" checkbox.
  5. Select your username from the dropdown.
  6. ???
  7. Profit.
16
  • This does not work in kubuntu, you can set it...but, it won't save – Aj Anning Oct 18 '14 at 5:36
  • Did you enter administrative mode? – Kaz Wolfe Oct 18 '14 at 5:36
  • I had this working by adding sddm.conf file in the etc dir containing: [Autologin] User=$USERNAME Session=plasma.desktop Substitute your user name for $USERNAME Well, this "was"working fine. I've been doing regular sudo apt-get update sudo apt-get upgrade sudo apt-get dist-upgrade While keeping an eye on sddm.conf file....its still there contents unchanged, however, no more auto login! any suggestions? – Aj Anning Oct 18 '14 at 5:36
  • Try kdesu systemsettings and follow the above steps. – Kaz Wolfe Oct 18 '14 at 5:37
  • system settings is where I did this...its a known issue, it won't save auto login – Aj Anning Oct 18 '14 at 5:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.