-1

I've just installed phpMyAdmin via apt-get and rebooted. When i enter '127.0.0.1:3306' into web browser, i get something like this:

enter image description here

I'm totally new to mysql but quite experienced with linux.

How could i fix it?

1

I believe you are trying to access the mysql port instead of accessing phpmyadmin. Phpmyadmin runs on port 80, so there is no reason to specify a port in the web address bar.

Try going here: 127.0.0.1/phpmyadmin

That should load up the web interface you are looking for.

5
  • 404. not found :( Oct 17 '14 at 22:44
  • Ok, just to clarify. 3306 is the Mysql port. This is not what you want. This is why your response looks so funny. The default phpmyadmin from apt-get would be accessed at that location. First step, verify you have phpmyadmin installed by typing sudo apt-get install phpmyadmin. If it was already installed, open a terminal and verify that you have the file: /etc/apache2/conf-enabled/phpmyadmin.conf. Let me know what you find out.
    – Terry
    Oct 18 '14 at 4:49
  • i dont have phpmyadmin.conf. where do i get it? Oct 18 '14 at 12:48
  • Have you verified that phpmyadmin is installed? Run this command: sudo apt-get purgephpmyadmin then run sudo apt-get install phpmyadmin. Ubuntu's official repositories do place the config file. So you either do not have phpmyadmin installed, or you are working with something not Ubuntu related. If this does not work, please comment which instructions you used to install phpmyadmin.
    – Terry
    Oct 20 '14 at 13:58
  • sudo apt-get install phpmyadmin - this is the command i executed. I've just now downloaded bundled phpmyadmin and placed it in my target folder. works pretty well. i thing the question is closed now. Oct 20 '14 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.