0

I am wondering if I need to update my kernel in order to get Netflix to work in Chrome. I have the latest version of Chrome installed, but whenever I try to watch something on Netflix, it says "oops, something went wrong" with the error code M7063-1913. What can I do to resolve this issue?

  • Did you use the IE user agent and install the nss libraries (not the versions supplied in the software center)? Chrome 37 worked fine for me with kernel 3.13... – ubfan1 Oct 17 '14 at 2:37
  • @ubfan1 it says here there is no need to do all you describe: webupd8.org/2014/09/nss-updated-to-allow-native-html5.html – xangua Oct 17 '14 at 2:55
  • Have you checked the option "Prefer html5" in your account settings on Netflix? – Markus Lindberg Oct 17 '14 at 8:35
1

I solved the problem by changing from the mirror of my country to the main server as the place to download updates from. I guess Canada just hasn't updated their repositories yet. So no, the 3.17 kernel is not needed for Netflix, just make sure that you have all the latest updates for your computer.

0

There is an issue with chrome and flashplugin for linux try opening netflix in firefox after doing this:

sudo apt-get install ubuntu-restricted-extras
sudo apt-get install flashplugin-nonfree

Or:

sudo aptitude install ubuntu-restricted-extras
sudo aptitude install flashplugin-nonfree
  • alternatively run chrome from wine and install siverlight – user2218260 Oct 17 '14 at 3:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.