2

As of yesterday, I had been using Ubuntu 14.04 with a 3GB swap-space. However, I was finding that I was unable to hibernate if I had more than 3GB of RAM in-use. So, I booted on a LiveUSB of Gparted, I deleted my swap partition, shrunk my /dev/sdb1/ file system (the main one--where the operating system is), and then created a larger swap-space partition; it's now a

However, now when I hibernate, the state isn't saved. I've already edited my /etc/fstab file to account for the new UUID of the partition--but it won't work. I've made sure the swap is enabled, ran the command swapon -s and it looked good--I think.

Here are various screenshots of the information I've given. http://imgur.com/a/IrxmL

I had hibernation working perfectly prior to my resizing the swap-partition.

EDIT: my pm-suspend.log yields this: http://pastebin.com/ptzSnyB2
Something fishy with the thaw commands. (??)

2

I fixed it. Turns out my resume file wasn't updated to account for the new UUID! I followed everything in the link below and hibernation works again.

https://askubuntu.com/a/196365/123256

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.