1

I installed Lubuntu in a USB 3.0 16GB Flash Drive, and it worked fine.

The only problem that I had was with my Broadcom 802.11n Wireless Driver, it was not being recognized and I solved using the driver provided in the Broadcom's official website.

I used the "offline" method, using XTERM command's:

make
modprobe lib80211
modprobe cfg80211
insmod wl.ko

And it worked!

BUT, I have to do it, EVERY TIME I restart my computer :(

I was thinking about developing a shell script to execute the commands, but, is there another way?

(It surely is persistent)

Info added: I installed full system on the flash drive, it requires my password when I start it.

1

Did you try running 'Additional Drivers'?

Menu>Preferences>Additional Drivers

This will give you the option to install proprietary drivers that aren't included in the OS install image

|improve this answer|||||
  • I didn't, I will try it and answer here in a few minutes. – GustavoKnx Oct 15 '14 at 20:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.