0

I have MATE on my Ubuntu computer but I have a little and simple problem. I play games in fullscreen and when I press Ctrl+Spacebar it uncaptures the mouse. How can I disable this function of Ctrl+Spacebar?

2 Answers 2

1

Go to System > Control Center and, in the filter bar, type 'Keyboard Shortcuts'. Click on the resulting configuration tool to open a new window listing all your keyboard shortcuts. Find the 'Ctrl+Space' shortcut, select it, and hit backspace. The shortcut will now be disabled.

5
  • 1
    I don't see it there. Maybe it's just a feature that's made into MATE or something? Does ti happen to you, or is it just me?
    – John Scott
    Oct 15, 2014 at 13:12
  • Nothing happens when I press Ctrl + Space. This is kind of a long-shot but... are you running Ubuntu MATE virtually by any chance? (using Virtualbox or some other program?)
    – yam_head
    Oct 15, 2014 at 15:55
  • Nope. Not virtual. When you said it didn't do anything, did you have your mouse captured in something like a game? If you don't have it captured, it doesn't do anything.
    – John Scott
    Oct 15, 2014 at 16:35
  • I have found a solution! I am making it into an answer...
    – John Scott
    Oct 15, 2014 at 18:56
  • @FuzzyToothpaste Great!
    – yam_head
    Oct 15, 2014 at 21:32
0

I had Ctrl +Space set to "next input method" (whatever that means) in my IBus Preferences. It said space, so I took all that out and left it an empty field. The IBus Preferences is also called "Input Method" or "Keyboard Input Methods" in the MATE Control Center menus.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.