2

I tried to install java and few other upgrades, so I found this website: http://itsfoss.com/things-to-do-after-installing-ubuntu-14-04/

and did basically everything. After reboot screen with the encryption password has a small resolution, later logging screen is normal and after password and enter I just see the wallpaper and my mouse. I made before hotkeys for task manager and xkill but non of them works, either ctrl+alt+t Guest session doesn't work also.

please help me.. I'm fighting with linux for over a week :( I just try to make it working and leave it like it is

Things I have done:

  • I have installed Nvidia drivers (official and tested)
  • I updated software with canonical partners
  • Installed Play encrypted DVD in Ubuntu 14.04 by: sudo apt-get install libdvdread4 sudo /usr/share/doc/libdvdread4/install-css.sh
  • Installed rar sudo apt-get install rar
  • Installed TLP sudo add-apt-repository ppa:linrunner/tlp sudo apt-get update sudo apt-get install tlp tlp-rdw sudo tlp start
  • Installed Tweak Unity sudo apt-get install unity-tweak-tool
  • Disabled shopping suggestions gsettings set com.canonical.Unity.Lenses disabled-scopes "['more_suggestions-amazon.scope', 'more_suggestions-u1ms.scope', 'more_suggestions-populartracks.scope', 'music-musicstore.scope', 'more_suggestions-ebay.scope', 'more_suggestions-ubuntushop.scope', 'more_suggestions-skimlinks.scope']" <- however something was wrong, didn't get the part with ebay-scope.
  • Installed java sudo apt-get install icedtea-7-plugin openjdk-7-jre

Edit: I read here that similar thing can happen when installed nvidia drivers without having nvidia, however I do have 720M and I have no idea how to write commands without logging in.

Edit2: Logged in the root terminal in recovery mode, tried sudo apt-get remove unity-tweak-tool but it doesn't work. Not using locking for read only lock file /var/lib/dpkg/lock

Edit3: I stopped messing with the recover (didn't know how does it work like) and I have logged in with ctrl+alt+f1. For other newbies like me: my login is from the capital letter, but here I had to write it from a small one :) I typed sudo apt-get remove unity-tweak-tool but it didn't help.. Should I use unity-tweak-tool --reset-unity ? I don't want to configure everything again if there is other option

Edit4: Installed both of these jockey-common and ubuntu-drivers-common but non of the commands works. (--list)

sudo apt-get install nvidia-current stops on 26% Unable to fetch some archives. apt-get update didn't help.

1

I made it on my own! :) Maybe someone will use it.

Answer is here, however second and third line didn't work for me. As always some archive problem. Neverthless it was because of the nvidia, I will never move it again.

sudo apt-get purge nvidia-* sudo apt-get install --reinstall xserver-xorg-video-intel libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core sudo dpkg-reconfigure xserver-xorg sudo update-alternatives --remove gl_conf /usr/lib/nvidia-current/ld.so.conf

But I made a new problem, I can't change brightness at all. Is there any end of configuring this system..?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.