I have installed oracle instant client on Ubuntu 14.04 (64 bit) using following instructions Oracle instant client It's works fine with sqlPlus64 command and I can able to connect to my DB. My problem is I need to run command sqlplus , (we have some ant script with is configured with sqlplus command).

I tried installing 'Instant Client for Linux x86' , but it was throwing some compatibility issue.

Anyway to run command sqlplus not sqlplus64?

  • It should probably enough to create a symlink named sqlpplus pointing on sqlplus64 – Pyrophorus Oct 13 '14 at 9:58
  • Thanks.. It worked. sudo ln -s /usr/bin/sqlplus64 /usr/bin/sqlplus – Anoop Oct 13 '14 at 12:28

It's enough to create a symlink named sqlplus pointing at sqlplus64 Just execute the following in a Terminal:

sudo ln -s /usr/bin/sqlplus64 /usr/bin/sqlplus

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.