Lately I was not able to perform sudo apt-get update, sudo apt-get install, etc. Every time I'm typing sudo apt-get install PROGRAM_NAME I get

Reading packages list..

For a a brief moment and then I only see is:

 user_name@laptop_name:~$ .. 1%

I also used to get force close error every time performing

sudo apt-get update

But I checked the ignore this error next time.

I tried removing all my ppas from the software & updates app but it didn't help.

Please help.

Using Ubuntu Gnome 14.04 LTS.

  • Have you checked the main, universe, restricted, and multiverse checkboxes in Settings -> Software & Updates -> Ubuntu Software ? – Sergiy Kolodyazhnyy Oct 12 '14 at 22:15
  • Yes I have Still no good – Rosenpin Oct 12 '14 at 22:31
  • And after I try to reload it, it gives me an error "It seems that the daemon died." – Rosenpin Oct 12 '14 at 22:32
  • Does your Software-Center work? i mean, can you install software through there? If that does work, you could try uninstall and reinstall apt, or replace it with yum package manager. Yum is pretty similar to apt, and is default on Fedora – Sergiy Kolodyazhnyy Oct 12 '14 at 22:38
  • I can't even open software center it crushes on start. How can I uninstall apt? – Rosenpin Oct 12 '14 at 22:49

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.