0

I've installed Teamviewer 9 (32bit / 64bit multiarch), and I've install wine1.6 on my ubuntu 14.04 LTS (64bit) but when I run teamviewer, I get this on the terminal:

root@waiylgeek:~# teamviewer
Init...
Checking setup...
Launching TeamViewer ...
root@waiylgeek:~# 

Any idea on how can this be fixed will be very appreciated. Thank you!

1

I work on Ubuntu 14.04 LTS and have noticed that since 12.04 LTS. The installation never worked to me, however, I run it without installation and works almost perfect. I connect to Windows and run DOS based applications. Many Ctrl+ key combinations do not work in DOS based apps whilst in the WIN based apps work. This may help -- http://www.teamviewer.com/en/help/363-How-do-I-install-TeamViewer-on-my-Linux-distribution.aspx#other -- Check at the end of the page the heading "Run TeamViewer without installation".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.