2

The mouse is too fast however in settings I cannot reduce the mouse speed at all, as it is already all the way to the left. I've had this problem with this computer forever and it's a real nuisance. Probably need to report it as a bug?

  • I've had success with the 'xinput' section of this article: wiki.archlinux.org/index.php/Mouse_acceleration – Mitch Oct 10 '14 at 16:20
  • Do you have an ultra-high resolution gaming mouse? My Steel Series mouse has a button which toggles between two modes. If I have the mouse in one mode the pointer moves way too fast; but if I hit the button to switch to the other mode, it moves at normal speed. – dobey Oct 10 '14 at 17:02
  • It's a razer naga hex, no way to switch it on the mouse that I know of – Daniel Oct 10 '14 at 17:04
  • I encourage you to make a bug report as soon as possible and post the link here. Maybe the bug will be fixed in time for Utopic Unicorn. It will never get fixed if you don't report it. However, what package would this be filed against? My best guess is X or Linux. – John Scott Oct 10 '14 at 17:24
  • Not sure I doubt it would get fixed in time for next release anyway, I submitted one about a month ago and they haven't really looked at it yet – Daniel Oct 10 '14 at 17:53
0

The real cure is I have a 2008 Compaq desktop with Windows 7 on 1 hard drive and Ubuntu 16.04 on another. When I first installed Ubuntu the mouse was so fast Even moving the mouse speed slider all the way to slow did not help. After searching out the fix I got all this info. First open the terminal, and type xinput --list --short. This brings up virtual core pointer. In the top section will see your mouses name (mine is YESTEK G Mouse) id=8 write down your mouses id # only (8) save ! now in terminal, type xinput --list-props 8 your mouses id #. push enter and look for Device Accel Constant Deceleration write # behind your mouse id # mine was (270) so 8 270 then behind those you need a # from 2 to 8 (lower # faster movement Higher # slower movement) Now in terminal type xinput --set-prop 8 270 6 push enter this will slow your mouse way down if to slow re-enter xinput --set-prop 8 270 5 keep changing last # till you like the speed and you can use system setting, mouse & Touchpad speed slider for fine tuning speed. Hope this helps!

These settings will only stay till you restart so keep them wrote down if you know how to save them to start-up Find the Startup Applications Preferences app Open it then save the settings you like by clicking add on the right and on the small form give your settings a name I used mouse speed, in command type xinput --set-prop 8 270 6 click the add button on small form. Next startup thell be working at startup.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.