1

I am having some problems with the audio on my computer, it sounds laggie playing anything (YouTube, VLC, gmusicbrowser), Music or Video.

Drivers: PCI Devices Host bridge Intel Corporation System Controller Hub (SCH Poulsbo) (rev 07)

VGA compatible controller
Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07) (prog-if 00 [VGA controller])

Audio device
Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller (rev 07)

Computer: Acer Aspire One

Thanks

1

Pulseaudio is probably the problem on a slow pc. You can try to disable it, as most audio software can use directly alsa audio layer .
Copy and run these 2 commands in a terminal:

mkdir ~/.pulse
echo autospawn=no > ~/.pulse/client.conf

then reopen session (or reboot) and test.
The sound applet will be disabled but you can install and use gnome-alsamixer to set volume.

If you want to revert to pulseaudio, just run echo autospawn=yes > ~/.pulse/client.conf

  • It worked, video and music playing flawless now. Thanks – user310505 Oct 10 '14 at 15:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.