2

For a long time in 14.04.1 LTS I see gnome-screensaver lock screen instead of unity-greeter (or which one is the latest and greatest?). I've already tried to dpkg-reconfigure lightdm and dpkr-reconfigure unity-greeter. It doesn't help. And there's no lockscreen selection dropdown in CCSM's Unity plugin preferences (but I've faced screenshots with it on webupd8). Simple uninstalling of gnome-screensaver also didn't work. How can I enable/revert back unity lock screen? Thanks.

p.s. dm-tool switch-to-greeter or dm-tool lock also work both and after successful screen unlock I see gnome-screensaver unlock screen, so I'm unlocking screen twice.

  • Thanks man, precisely the problem. After many searches, the answer is that simple (feeling dumb). I've reconfigured and re-installed following every forum post. – Vincent Jul 14 '15 at 8:13
5

It turned out that screen reader (like in my case) and on-screen keyboard can cause this. Had to disable all tools in System settings/Universal access.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.