0

In keyboard > Shortcuts; How can I set the Left Alt button to no longer grab windows on mouse click?

I'd like to set it to Super instead.

1

You can change this behaviour by setting the mouse-button-modifier property in the dconf database, open a terminal and type:

gsettings set org.gnome.desktop.wm.preferences mouse-button-modifier "<Super>"

To restore the initial settings, use this command instead:

gsettings reset org.gnome.desktop.wm.preferences mouse-button-modifier

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.