2

Fujitsu Lifebook AH544 Touch Pad Not Working In Ubuntu 14.04, resolved.

Made in Germany Laptop Intel Core i3-4000M processor (2.4 GHz, 3MB) 4 GB DDR3 500GB SATA, S.M.A.R.T. 15.6"DOS1 Year Onsite Warranty

4

I found the solution from Arch Linux Forum, here is the link. https://bbs.archlinux.org/viewtopic.php?id=148115

To get the touchpad working I had to append

i8042.notimeout i8042.nomux

to the kernel boot parameters.

/etc/default/grub

Commands

sudo gedit /etc/default/grub

then find this line

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Extend the line with adding the above mentioned kernel boot parameter like below.

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.notimeout i8042.nomux"

Then update the rub

sudo update-grub

Reeboot the system, Cheers!

  • can you provide me with a solution for fedora? – Saeed Jassani Nov 8 '16 at 15:34
0

This worked for me on my Fujitsu Lifebook A series with Ubuntu 14.04:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.notimeout i8042.nomux"

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.