I have recently bought a Yoga 2 Pro i5 version and a Seagate Backup Plus Slim 1TB Mobile USB HDD. I made a 4GB partition and used the Universal USB Installer to write the ISO into the partition with few GBs Persistence storage. Whenever I boot up the Ubuntu Live from the HDD in my Yoga 2 Pro, it makes a very loud beep if the following page is arrived. (I don't have the permission to upload images)


Installer boot menu

  • Try Ubuntu without installing
  • Install Ubuntu
  • Check disc for defects
  • Test memory
  • Boot from first hard disk
  • Advanced options >
  • Help

This makes me embarrassed since everybody looks at me if I would like to use Ubuntu to do my assignments at quiet places such as library or computer lab. How can I turn off the boot up beep permanently? Thanks

  • Ubuntu operates normally except that I hate the beep sound very much – Fung Wai Him Oct 8 '14 at 12:22

The boot should only happen when you're not booting in UEFI mode (which would be pretty much always on old systems). It's due to this line in the Syslinux configuration (isolinux/menu.cfg):

menu title Installer boot menu^G

If you're using an USB, it should be enough to edit that file and remove the beep, which is caused by the ^G (or ASCII bell - \a - character).


  • Working on ubuntu 16.04 and 15.10! – kek Jun 28 '16 at 7:01

in 02.2018

where it says: menu title Boot menuBEL

remove the BEL

I had to download SCite to do this, as my text editor

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.