0

I've come across LuckyBackup to make regular backups on a external drive. I've tried in Ubuntu 12.04 and has run fine saving files to the external hdd.

But when I try ty the same in 14.04 it gives an error message, please see the picture below:

enter image description here

Well, when I switch the external drive it mounts fine, I can open, explore, read, write in the drive located on /media/meteo/Elements.

Output of mount command

/dev/sdb1 on /media/meteo/Elements type fuseblk (rw,nosuid,nodev,allow_other,default_permissions,blksize=4096)

Anyone having the same problem?

0

This may be a stupid question, but does the directory NUVOL inside the mounted drive exists? If so, does it have read/write permissions?

3
  • There are not stupid questions but stupid anwers. Yes, it exists and has permissions. – pacomet Oct 8 '14 at 12:43
  • Mmm the only othe thing I can guess, is if the backup program is running under another user or group that has not permissions to write in it. Someone else may have better clues. Bona sort! – animaletdesequia Oct 8 '14 at 13:00
  • 1
    Hi @darent Found a solution, please see the new post. Thanks for trying to answer. Gràcies!! – pacomet Oct 8 '14 at 13:00
2

Finally found the solution.

It is a known issue with version 0.4.7 (the one in the repos). The author has updated to version 0.4.8 that solves this problem.

You can find the explanation at this url and the deb files for 0.4.8 at the project webpage.

Thanks Loukas for a very useful software.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.