I've tried to hibernate my HP EliteDesk 800 G1 TWR PC using the command sudo pm-hibernate which exited with no message, error code 128.

The man page for pm-hibernate says:

A return value of 128 means that pm-action tried to put the machine in the requested power state but failed.

Trying to run the same command again hung up my system completely.

According to free -m, I have 15960 MB RAM and with a 16295 MB swap space, which I think should be sufficient.

Then I found this hardware certification page that says "Hibernate is disabled on this system".

Is there any way I could enable hibernation?

  • You could look into your dmesg output, to see what's going on when you try to hibernate it.
    – P.-H. Lin
    Oct 8, 2014 at 8:06

1 Answer 1


Maybe this post is an answer to your question, with two possibilities (TuxOnIce and uswusp): Problem with Hibernation

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.