1

I recently installed Ubuntu 14.04 after several failed attempts at other distributions running alongside Windows 8.1.

I have managed to successfully install Ubuntu 14.04 alongside my Windows 8.1 operating system however the boot manager seems to be a little broken.

I am presented with the Grub boot screen on startup and the first/primary option is 'Ubuntu', which is great. However, I also have the 'Windows Boot Loader' as another option (which is expected and wanted) but when I click this to start Windows it just reloads the grub screen.

I've pasted in my boot-repair info here: http://paste.ubuntu.com/8517404/

  • Sounds like you ran boot-repair and replaced the windows bootloader with grub. Undo that, and make sure secure boot is off (still a bug 1091464). – ubfan1 Oct 7 '14 at 23:38
  • @ubfan1 - what makes you think this has anything to do with secure boot? – Panther Oct 8 '14 at 1:27
  • On many systems with UEFI you select which OS to boot from the bios. If you can not boot windows, we really need to see some sort of error message. – Panther Oct 8 '14 at 1:28
  • Booting Windows through the grub screen simply fails on many machines when secure boot is enabled (see the bug 1091464). Correcting the renamed file (if that's what happened) will then not rerun grub, but will fail with a "cannot load path" type error message. – ubfan1 Oct 8 '14 at 5:27
  • I have had the same problem with Win 8.1 and Ubuntu 14.04. Window boots and after the login screen it restarts the system.Check if secure boot and hybrid shutdown related solutions work for you. They didn't work for me. Now i installed win 8 (with Ubuntu 14.04 ) instead of win 8.1, this is working fine for me from last two months. – hunch Oct 8 '14 at 6:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.