Accidentally I set the scale menu size to 6. This resulted to both menu and bar occupy half of my screen. I tried to restore it but the window of the settings cannot be re sized, so, it's not possible to see where this option is and reset it.

Is there any way to change it, even from command line?

In the system I already have other user accounts with administration rights and I can use them to gain access the user account that has this problem, if necessary.

System information: Ubuntu 14.04 LTS 64bit

Many thanks in advance.

1 Answer 1


Try holding ALT and move the windows by dragging it while holding ALT, this will allow you to move the windows out of bounds.

  • Thanks. Did that but nothing. Oct 8, 2014 at 20:29
  • I moved it out of bounds but it didn't move enough so as to be able to see the corresponding option and change it. Looking around, I found the gsettings command and tried to reset the whole schema org.gnome.desktop.interface from command line in terminal (the only program I can barely use) but with no luck. The output of the command seemed that the command executed successfully but when I rebooted no reset had occured. Do you have any other idea? Oct 8, 2014 at 20:42
  • this link might be of a help --- askubuntu.com/questions/471425/…
    – AdigaJo
    Oct 9, 2014 at 3:47
  • I came across this link yesterday and that's how I learned and checked the -- gsettings -- command. What I noticed is that, I checked the resolution with the -- xrandr -- command and the resolution was 1920x1080, as it should. So thought that something is going on with the font used. Oct 9, 2014 at 21:56
  • I used the -- dconf editor -- on another account and compared the settings of both accounts. I found a difference in com.ubuntu.User-Interface schema where the scale factor for HDMI1 was 8 and for LVDS1 was 48; whilst the other account had both scale factors 8. I tried to change it but with no luck. In the terminal I was changing and it seemed it worked but once I was logging out and logging in again the change I made dissapeared. I tried to execute the command from console in a console but still with no luck. Checked the configuration for any potential changes and noticed that ... Oct 9, 2014 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.