If I login to my account the sound device is not listed. If I login as guest everything is there.

I searched before posting and I tried some stuff, but nothing worked yet. Also I couldn't find the same specific problem.

Yesterday everything was working fine and I don't remember messing around with anything.

I'm using 14.04

This is the output of lspci|grep -i audio:

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40)
01:00.1 Audio device: NVIDIA Corporation GK104 HDMI Audio Controller (rev a1)

It is the same result as user and under guest session


I managed to fix my issue!

  1. I looked here:

    Audio suddenly stopped, pulseaudio reinstall has not helped? (14.04)

  2. rm -r ~/.config/pulse

  3. Logout/Login

I tried this command before posting here but it was not working. I guess reinstalling pulseaudio made the folder appear.

Now everything is working fine

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.