0

Whenever I am trying to install skype or google talk , after downloading from internet when I am trying to open with software centre they says This shows ,

I am using ubuntu 12.04, 64 bit

1
  • Welcome to AU! Can you please edit your question to describe how you're trying to install Skype and Google Talk? The software center appears to be invoked with a link to a local file as search term, which doesn't amount to much. Oct 6 '14 at 11:56
2

I think it's maybe because they don't exist in the Software Centre in the first place. But what you could do is instead install them with the terminal. If it's .deb packets you have downloaded you could just type dpkg -i <packagename>.deb to install it. You have to of course stand in the same directory as your downloaded file (probably /home/yourusername/Downloads/).

dpkg is the Debian package manager tool that is used to install .deb packages. The flag -i means install. If you want to remove/uninstall a package you can use the flag -r (dpkg -r).

13
  • thaanks I dont know much commands, yes it is in my download folder, could you please write the whole commands which I can copy and paste in terminal to download ;) ?
    – Marso
    Oct 6 '14 at 11:53
  • @UneFemmeDouce I Could, but you have to give me the whole file names of the downloaded files. Oct 6 '14 at 11:54
  • google-talkplugin_current_amd64.deb
    – Marso
    Oct 6 '14 at 11:56
  • @UneFemmeDouce First open a terminal. Type cd /home/yourusername/Downloads now your are inside your downloads folder. Then type dpkg -i google-talkplugin_current_amd64.deb to install it. Oct 6 '14 at 11:59
  • bash: cd/home/ramen/Downloads: No such file or directory ..this is the mssge I am getting when I write cd... as U said
    – Marso
    Oct 6 '14 at 12:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.