I am using cheese and the WebCam is putting right left the wrong way round. Is there a way to solve this? It's an annoying problem, don't know why developers don't put this switch in to the basic options setting menu. Many inbuilt webcams have this problem even the windows programs, but before you could get up the camera main Chicony Camera Assistant Software. Thanks

  • I the effects(or settings) you can set it the way you want. – blade19899 Oct 6 '14 at 10:48
  • Thanks! I looked there as well and couldn't see it, Doh!But what if i want to use more than one effect? – SDW_1980 Oct 6 '14 at 10:51
  • I'm not sure, but, i think you can use the left-to-right effect in combination with other effects. I think you can also set it in the settings? – blade19899 Oct 6 '14 at 10:53
  • I also put it as an answer form for you. Accept any of the two that 'answered' your question. – blade19899 Oct 6 '14 at 11:06

You can set it to left-to-right position in the effects tab in combination with other effects. The Horizontal flip.

Screenshot from Cheese2, by Msaul (license/disclaimer).

I think you can also set it in the settings?

  • Thanks, I gave up in the end, I thought there would be options in the Master camera setting in settings but no. Ill just have to use cheese and the option you said about. Thanks! – SDW_1980 Oct 12 '14 at 16:01
  • @SDW_1980, if this answered your question, please accept it as such! Thank you! – blade19899 Nov 4 '14 at 8:33
  • 1
    Thank you, you have answered my question. Will stick with that program. – SDW_1980 Dec 16 '14 at 17:53

The reason it is back to front is so that it feels more natural when you are trying to line something up on the camera. People are not used to looking at a non-mirrored reflection of themselves and it can be dis-oreientating if you haven't used it before.

Here is someone elses solution to this issue: How can I horizontally invert the video output of the webcam

It is more complicated than you would like but if it works you could update your application launchers with the fix.


Go to effects and choose "flip" effect. Thats it!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.