1

Overall chromium under 14.04 functions significantly better than it did under 13.10. However, there's one very big annoyance. I am used to the following scenario:

Logon to the computer Start the browser so that it opens all the tabs. Pages do not load since internet is not yet connected. Connect to the internet and load those tabs that you actually need.

However, chromium under 14.04 insists on reloading the pages as soon as i connect the network. This is very annoying since in means that i have to race the reload process by trying to press Escape on all the loading tabs.

Yesterday evening i had some connectivity issues and that meant that at 3 in the morning i was awoken by a Youtube video that has began playing after my ISP has fixed whatever was happening. This is clearly not what i have intended to happen as the user.

Is there any way to return back to the previous behaviour and keep chromium from reloading the pages?

1 Answer 1

4
+50

Yes, there are two flags to fine-tune this behaviour. See also this issue and this blog post.

In Chrome/Chromium, enter the following address chrome://flags/#enable-offline-auto-reload (or just chrome://flags and scroll down). You should see the following two options:

Chrome offline reload flags

You can set Enable Offline Auto-Reload Mode to Disabled, which will completely prevent tabs from reloading. I haven't tested Only Auto-Reload Visible Tabs option yet (it's available since Chrome 37), but I guess that tab reloading must be enabled otherwise it will have no effect.

Restart Chromium for the changes to take effect.

1
  • Thanks, this has helped a great deal! The Firefox's approach at only loading pages when they are visible, not only those which have failed to load is still the best though.
    – v010dya
    Commented Oct 13, 2014 at 11:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .