1

I have Acer v5-571, which get started again after shutdown .After installing laptop mode tools the problem got solved but now also when I use a USB mouse then the problem comes till I do shutdown again.

0

try this in terminal

sudo shutdown -h now

this shutdowns the system i.e. halts the system. for more please check man help in terminal

3
  • I had tried many terminal option but they aren't working Oct 5 '14 at 8:07
  • How are they not working? Which behaviour do you observe and which do you expect? Is there any error message in the terminal output? Please include your descriptions in your question. Oct 5 '14 at 9:51
  • I have no idea why the standard commands which works elsewhere is not working in your device. Would you be more precise and accurate that we could understand the problem. Oct 5 '14 at 13:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.