0
  • ITs LONG BUT PLEASE READ!!

I recently got rid of windows8.1 and installed ubuntu 14.04lts.(in c partition and i have kept all my other ntfs partitions untouched) which was successful and i had the grub2 menu on boot. as i wanted to dual boot it with kali ,i installed kali in other partition and after installing on restart the boot ran into "windows's blue screen with error code0x0000225" I ran boot repair in ubuntu live cd it was succesful!.

-

However i had many annoying windows' entries in my grub so i searched for it and followed an article's instructions to clean up grub menu(I cant remember which article it was! and im not able to find it again now!) it said something about commenting out the unwanted entries by prefixing "#" which i did. and after restarting I've lost my grub menu now and am back to "windows's blue screen with error code0x0000225!!" but the funny thing is when i go into "booting options (f9) i get an option named "Ubuntu(WDC XXXXXXX)" and when i click on it i get the grub2 manu back again!! and i'm able to boot into both! however on restart i get back to blue error screen! So the problem here is i'm not getting the grub on boot! Please help!! THANKS A TON FOR READING THIS!!

0

The problem seems to be with boot priority in bios. To correct this problem open bios and probably you will get windows 8.1 on top priority, change it to your desired operating system ie Ubuntu .

2
  • I dont think you can change boot priority of OSs!. Its of the usb,os boot loader,network adapters you can change. I've and Ive also tried to change the boot priority to Notebook harddrive, but with no results :( Oct 4 '14 at 10:34
  • yes you are right, it does means the boot loader of the corresponding os , which you can see when you press f9 Oct 4 '14 at 11:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.