0

How do I remove the following ghost networks? When I go to the "Edit Connections..." menu these are not listed there. Moreover, it says that Winnie-the-Pooh is disconnected and connected at the same time!

networks listed in notification area drop down menu networks listed in connection manager

2
  • Have you tried selecting the connection in Netowrk Connections and pressing 'delete'? – Wilf Oct 3 '14 at 20:37
  • @Wilf Those connections were "unlisted" in Network Connections and that was the problem actually. However, it is not a bug. Later I figured that out. Those were the Bluetooth Networks. So, I think in "Network Connections" there should be a category called "Bluetooth" apart from DSL, Ethernet and Wi-Fi. – Uttam Pal Oct 4 '14 at 19:37
1

Thanks gio900. But, I have figured it out now. Those were the bluetooth paired devices over which networking was allowed.

bluetooth

2
  • so... did you resolve? :) – feligiotti Oct 3 '14 at 20:58
  • 1
    @gio900 yes. But, I think there should be a Bluetooth category apart from DSL, Ethernet and Wi-Fi in the Network Connections. – Uttam Pal Oct 4 '14 at 19:41
0

This probably varies by the version of NetworkManager, but there if you go to 'Network' settings, there should be a bit to forget connections:
Open up Network settings, click 'History', select the Networks you want to remove and press 'Forget'

This should also be possible via 'Network Connections'
Select the connections you want to remove, and 'Delete' them

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.