0

I am trying to setup kvm on my laptop. These are the steps I have done so far.

  1. Uninstalled existing windows7 and installed Ubuntu 14.04 on the laptop.
  2. I have a network which provides me wireless connections. Now, I am able to connect to the network using the wifi conncection.
  3. I am trying to add the wireless information into my /etc/network/interfaces file as below.

    auto wlan0
    iface wlan0 inet dhcp
    

    (In this step, I even tried specifying WPA SSID and WPA Key in the configuration file. But I couldn't connect to the network).

  4. However, I am not able to connect to the network if I edit the /etc/network/interfaces file. If I run iwconfig wlan0 is the wireless interface name I get which is why I am adding wlan0 in my /etc/network/interfaces file.

What am I doing wrong? My end goal is to setup a kvm bridge so that I could install another OS on the bare metal.

0

From here, I was able to figure out that the name server was not set properly in my configuration file and after setting it, I could make it run.

auto wlan0
iface wlan0 inet static
address 192.168.1.9
netmask 255.255.255.0
gateway 192.168.1.1
wpa-ssid my_ssid
wpa-psk my_ssid_password

dns-nameservers 8.8.8.8
dns-search lan
dns-domain lan

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.