0

This question already has an answer here:

Reading state information... Done

The following extra packages will be installed:

dpkg-dev fakeroot g++ g++-4.7 libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl libstdc++6-4.7-dev

Suggested packages:

debian-keyring g++-multilib g++-4.7-multilib gcc-4.7-doc libstdc++6-4.7-dbg libstdc++6-4.7-doc

The following NEW packages will be installed:

build-essential dpkg-dev fakeroot g++ g++-4.7 libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl libstdc++6-4.7-dev

0 upgraded, 9 newly installed, 0 to remove and 0 not upgraded. Need to get 10.2 MB/10.2 MB of archives.

After this operation, 28.4 MB of additional disk space will be used.

Do you want to continue [Y/n]? Y

WARNING: The following packages cannot be authenticated! libstdc++6-4.7-dev g++-4.7 g++ dpkg-dev build-essential fakeroot libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl

Install these packages without verification [y/N]? y

Err archive.ubuntu.com/ubuntu/ quantal/main libstdc++6-4.7-dev i386 4.7.2-2ubuntu1 404 Not Found [IP: 91.189.88.149 80]

Failed to fetch archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.7/libstdc++6-4.7-dev_4.7.2-2ubuntu1_i386.deb 404 Not Found [IP: 91.189.88.149 80]

Failed to fetch archive.ubuntu.com/ubuntu/pool/main/f/fakeroot/fakeroot_1.18.4-2_i386.deb 404 Not Found [IP: 91.189.88.149 80]

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

i just removed http before links

marked as duplicate by muru, Panther, g_p, user.dz, Eric Carvalho Oct 2 '14 at 15:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Although as muru suggests, it is possible to run old releases, I highly advise against it as they are not supported. More important, they do not get security updates and with the recent bash bug these old systems are quite vulnerable. – Panther Oct 2 '14 at 13:33
  • I'll add to this that there are quite a few other security vulnerabilities that have been patched, and there will be more in the future. Even if you manually patch "Shellshock" or take other steps to mitigate it--or even in a made up parallel universe where that vulnerability had never existed--it would not be anywhere near safe to run an end-of-life operating system. It is far better to upgrade to, or install, a currently supported version of Ubuntu (or of any OS). Fortunately, the question this has been duped to also explains how to upgrade. – Eliah Kagan Oct 2 '14 at 19:33
-2

You need to update your repo information: sudo apt-get update

Not the answer you're looking for? Browse other questions tagged or ask your own question.