1

I installed Pulseaudio 5 as I need to send sound to satellite Android speakers. Any way after install: Pulse audio does not boot, System settings won't boot(from icon or the menu), sound icon missing in fact even keyboard command to launch terminal doesn't even work I have to use launcher icon to launch terminal. I have tried:

sudo apt-get remove unity-control-center sudo apt-get install unity-control-center

and

sudo apt-get install ubuntu-desktop

and

sudo apt-get install unity-control-center-signon gnome-control-center-unity

I tried un installing Pulseaudio I tried uninstalling unity system settings in App manager and then reinstalling again

restarting each time after all of these attempts but nothing has sorted the problem I need help!

  • I get this result when attempting to start system settings in terminal :<br>Alienware-Ubuntu:~$ unity-control-center libpulsecommon-4.0.so: cannot open shared object file: No such file or directory Failed to load module: /usr/lib/x86_64-linux-gnu/unity-control-center-1/panels/libsound.so libGL error: Couldn't dlopen libudev.so.1 or libudev.so.0, driver detection may be broken. unity-control-center: ../../../../src/loader/loader.c:129: asserted_dlsym: Assertion `result' failed. Aborted (core dumped) – DiGwork Oct 1 '14 at 19:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.