1

I have a couple of Windows-8 machines and a Win-7, and I'd like to use a small ASUS-eee running Lubuntu 14.04 as a simple fileserver for limited data that I usually need on one PC or the other. I have installed Samba on the Lubuntu, but it is not visible on the Win-8 machines. I can share data between the Win machines easily, using the workgroup (say) WORKX.

I've configured the Samba as follows- samba user - "zzz" which is also my user name in each Win machine. and given it a Samba password. I have published a Lubuntu directory with a sharename, read/write permissions and visible.

I have added a Samba workgroup- WORKX (same as Win workgroup) I've tried authentication mode "server", "share" and "user" but still the Lubuntu machine isn't detected on the Win network.

So where am I going wrong?

=========== UPDATE - NEXT DAY ============== I now see the Lubuntu machine on my Windows machine's network! I used Samba as follows: Server settings- Workgroup- WORKY Authentication mode: Server Authentication Server: eeeauth Encrypt passwords: no

Samba users - Windows username: aqk Samba password: sss

Now, when I click on the Lubuntu machine in my Windows Network icon, it asks for a ...

Huh? What the.. Now I cannot see the Lubuntu machine anymore! It has disappeared from my Windows Network! Which now says "This folder is empty."

In fact, nothing is shown in my Windows network! Not even this machine! Is this a windows-8.1 bug?

Argghh! To be continued...

  • OK- Some success!I have configured my Lubuntu Samba as follows- Server settings - Basic Workgroup: Worky Authentication mode: Server Authentic Server: eeeauth. – aqk Oct 2 '14 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.