0

I need to confirm the patch level of 12.04.4 as being Level 4.

9
  • 1
    I have no idea what you are asking.
    – Panther
    Sep 30, 2014 at 16:29
  • when i do a cat /etc/issue i get 12.04.4 LTS does this mean the patch level is at 4 because of the .4 ?
    – Paul Hurst
    Sep 30, 2014 at 16:31
  • no, that means it is 12.04.04, I have no idea what a "patch level" is you are asking about
    – Panther
    Sep 30, 2014 at 16:31
  • 2
    Can you cite or provide a link to those prerequisites? Maybe you're misinterpreting something. Sep 30, 2014 at 16:41
  • 1
    Ubuntu 12.04 LTS Server Edition (64-bit), patch level 4 or later. The saucy or later kernel is also required
    – Paul Hurst
    Sep 30, 2014 at 16:47

1 Answer 1

1

You can find the current revision number or patch level in /etc/lsb-release and /etc/issue. As far as I can tell, that's what the application prerequisites refer to, because that's the only sub-release versioning scheme of Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.