1

I can't seem to connect to my Noontec N5 NAS no matter what I try. Windows has no issues and it's apparently possible.

I have searched the interwebs and found nothing about this. Has anyone else had any issues?

4
  • Please post the relevant error messages you see, your OS, version and what you already tried.
    – Jan
    Sep 30, 2014 at 9:33
  • No error, it just keeps asking for login details over and over. It works fine is Win 7 or 8. I'm trying to connect using Lubuntu PCManFM. Connecting using smb://noontec-n5/ or smb://user@noontec-n5 doesn't work. I have no problem connecting to my other NAS which is a DNS-320L. My OS is Lubuntu 14.04 LTS and fully updated. Noontec-N5 firmware: NAS-1Bay-N5_J1.05A_L1.04T_Ver2.35_USB2.0 Any ideas? Oct 1, 2014 at 21:16
  • Same Noontec N5 problem here, I've tried running the command: 'smbclient //NAS-NoontecN5/music -U Jeremy -W WORKGROUP', but I get 'session setup failed: NT_STATUS_LOGON_FAILURE'. Tried with and without specifying the workgroup, and prefixing the host name 'NAS-NoontecN5' before the username. The same share authenticates and works just fine if connecting from Windows or Android. Oct 12, 2014 at 12:35
  • 1
    @navhaxs and OP: see my self-answered question on this. Basically, you need to force NTLM auth, not NTLMv2.
    – detly
    Feb 8, 2015 at 3:31

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.