0

I am trying to install Ubuntu onto an old computer. Computer itself is a 1.7GHz processor with 608Mb RAM, standard on-board VGA graphics (ie no additonal graphics card) and a clean (ie no Windows) 160Gb HDD.

I have tried with both USB stick and DVD, all with the same symptoms.

When booting from the DVD or USB, I am presented with the usual options screen. I have selected both "Try before Installing" and "Install" options. The screen goes blank, then shortly after I have a plain dark purple screen with "Ubuntu 14.04" and then four dots which alternate between white and red - I take these to be a progress indicator.

After that, the background colour goes black, and the dots alternate between white and orange.

Shortly after that, the screen goes black, and then the monitor displays its "Out Of Range" warning. I can press CTRL-ALT-F1, and get the command line, however then pressing CTRL-ALT-F7 does not bring up any sort of GUI. CTRL-ALT-F2...F6 bring various "command line" results.

I have tried the NOMODESET option, as well as two other options from the F6 boot menu options which I found mentioned (sorry, cannot remember what they were).

I appreciate that it's an old computer, but as far as I can see, it's within the specifications for Ubuntu - it used to run XP in its former life.

What am I doing wrong?

0

Try this answer below: by oli

You just need to turn the Unity plugin back on. The problem is this is a pain in the bottom because you've now got no graphical method to do this. So:

  1. Press Ctrl+Alt+F1 and log in.
  2. Install the jibby you'll need to configure the settings by running this:

    sudo apt-get install compizconfig-settings-manager
    
  3. Then run it by doing this:

    export DISPLAY=:0
    ccsm
    

    The first part tells the terminal which display you want it to load on (otherwise it won't have a clue).

  4. Press Ctrl+Alt+F7 (or Ctrl+Alt+F8 sometimes) to get back to the graphical display where there should be a CompizConfig Settings Manager screen sitting there.

  5. Find the Unity plugin. Enable it.

  6. Everything should spring into life but if it doesn't, you might have to restart. You can do that by going back to TTY1 and running sudo reboot.

If that doesn't work, how about redownloading ubuntu 14.01 torrent. Sometimes the internet drops while download the iso, who have inhibit the successful download of the image. Official images here

Choose correct architecture i.e. AMD64 (64-bit) i386 (32-bit)

4
  • Reports "compizconfig-settings-manager has no installation candidate" – the lock man Sep 29 '14 at 14:40
  • Just to add, I read the original question from which Oli's answer came - in that instance, Ubuntu loaded fine, but all that was visible was the desktop wallpaper. In my instance, all I get is a black screen. – the lock man Sep 29 '14 at 14:58
  • What about the second part about re-installing? – user271219 Sep 29 '14 at 15:44
  • Sorry, forgot about the second part. Currently downloading the torrent. – the lock man Sep 29 '14 at 15:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.