1

I followed this link http://www.thefanclub.co.za/content/how-install-grive-tools-ubuntu-1204-64bit to install grive in my ubuntu 12.04. This link says that this suits 12.04. But after I finished installation and tried to setup. After I entered the authentication code, it gave me an error.

Installation error

Google Drive did not Sync.

Run Grive Setup again

Does anyone know what problem it may be?

1
0

Ubuntu 12.04 is NOT officially supported because of dependency issues and besides
THIS PROJECT IS NO LONGER SUPPORTED DUE TO GOOGLE DRIVE API CHANGES .
Here is the installation instruction of "overGrive", the new Google Drive client.

Step 1: Download the latest version of overGrive (.deb) here

Step 2: Launch overGrive from launcher

Step 3: A window will appear - click on Connect account.
Then a browser window will open for you to sign in to your Google account.

Step 4: At the end you will get a code.
Copy that code and paste it into the overGrive window at Account entry box and click validate.

Step 5: After setting your preferences (like location, etc.) click Start Sync.

Reference here

1
  • @Zizhao please accept it as answer if it solved your Q...I tested the answer in my system--working =)
    – Ravan
    Oct 15 '15 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.