0

My Windows 8.1 laptop won't recognize my USB stick, which has the Ubuntu ISO installed on it with the USB Universal Installer. My desktop, which dual-boots Windows 7 and Ubuntu, will recognize the drive as a bootable device, but when I boot from it it crashes. Performing a scan revealed that the drive has an error in 1 file, and I'm not sure how to fix it. I've tried re-formatting the drive multiple times, no success. Any tips?

2
  • Did you check the image file itself? They can get damaged during download. Sep 28, 2014 at 20:33
  • No, I already deleted it and am downloading a new one via bittorrent as suggested by the_Seppi. For future reference though, how would I do that?
    – Naarly117
    Sep 28, 2014 at 21:03

1 Answer 1

0

If multiple recreations of the bootstick result in the same file error, the most likely cause is a corruption of the downloaded ISO image.

Download the image again and check for its MD5 sum (supplied at the download site)

Or even better: Download the image as torrent. The BitTorrent protocol automatically validates the downloaded data using checksums. If a block is corrupted, only this 16kB section needs to be downloaded again. This is the safest way to download any image, as long as you can trust the origin of the .torrent file.

8
  • I just tried this and it didn't work. Could it be a problem with my flash drive?
    – Naarly117
    Sep 28, 2014 at 21:40
  • Which exact image do you download from where?
    – s3lph
    Sep 28, 2014 at 21:41
  • I downloaded the Ubuntu 14.04.1 LTS Desktop (64-bit) image from ubuntu.com/download/alternative-downloads
    – Naarly117
    Sep 28, 2014 at 21:44
  • You should still check the consistency of the image by computing its MD5 sum (no idea how this works on Windows...)
    – s3lph
    Sep 28, 2014 at 21:46
  • Okay, how do I do that?
    – Naarly117
    Sep 28, 2014 at 21:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .