1

I have a Dell poweredge 1950 server currently having windows 2008 server edition on top. The BIOS version that I currently have is 2.7.0. The system possesses SAS hard drives.

I am trying to install Ubuntu 14.04 desktop edition erasing windows using a bootable USB.

I see that I am able to select the USB to allow for the installation but the process seems stuck once I have selected the USB device. I am not able to proceed any further and only a Alt+Ctrl+Del seems to work.

As part of debugging the issue, I tried using both the rear and front USB ports. The USB drive was made using the startup disk creator from another Ubuntu machine. I ran into the same error while trying to install Lubuntu 14.04 made using a different ISO which seem have installed properly on a different machine. Thus I suspect there is some incompatibility with the existing hardware.

Is there some incompatibility with Ubuntu 14.04 and 1950? I did read that Ubuntu has been certified on the 1950 but dont seem to understand what is causing the issue.

Any help appreciated.

  • Are you sure you made the USB drive right? Does it boot in other computers? – Kaz Wolfe Sep 24 '14 at 21:26
  • Please add further information to your post. Are you suing front or rear USB port(s)? Have you tried other ports or other USB media? Did you check the md5sum of the ISO before installing it to USB? Please help us help you by editing your question to include this information. Thank you. – Elder Geek Sep 24 '14 at 21:27
  • Sorry should have included more information.As part of debugging the issue, I tried using both the rear and front USB ports. The USB drive was made using the startup disk creator from another Ubuntu machine. I ran into the same error while trying to install Lubuntu 14.04 made using a different ISO which seem have installed properly on a different machine. Thus I suspect there is some incompatibility with the existing hardware. – lordlabakdas Sep 24 '14 at 21:30
  • I also tried using a bootable USB image of 12.04 (i386 version) and notice same behavior. I am able to select the USB device from the Boot Device Menu but the system does not progress beyond a blinking cursor. – lordlabakdas Sep 24 '14 at 23:24
-1

You need to go into the BIOS and change a setting on the usb boot option, so that the bios emulates it as a harddrive, it will then show up as C: to the installer. And when you select boot device you choose to boot from a harddrive with the name of your usb stick.

|improve this answer|||||
  • OP has issue with the supported USB ports not the boot priority – Mudit Kapil Feb 28 '15 at 12:04
  • Yes, my answer isn't about boot priority, the 1950's have trouble booting linux from usb unless to go into the bios and set a flag that makes the bios emulate the usb stick as a harddrive. The usb stick will then show up as C: to the installer and when you select boot device. Edit: i now realize that my answer is pretty bad, i must have been tired when i wrote that, i'll fix it. – Alexander Kjäll Feb 28 '15 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.