1

I have a fresh installation of Ubuntu Trusty Tahr, I've added russian layout in System settings > Region & Language > Input Sources. Also, I've installed gnome-tweak-tool, and set input source toggle hotkey to Ctrl+Shift. But still, the only way to change layout is by clicking keyboard layout indicator.

I have tried several fixes for 13.10 found on AskUbuntu, but no luck:

My settings:

cat /etc/default/keyboard
XKBLAYOUT="us,ru"
XKBVARIANT=","
XKBMODEL="pc105"
XKBOPTIONS="grp:ctrl_shift_toggle,terminate:ctrl_alt_bksp,grp_led:scroll"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.