0

I have a USB video capture device, the Pinnacle Dazzle DVC-100. This device worked great in 13.10 using VLC to stream the video/audio to a file. In VLC in 13.10 it showed "video for linux 2" as an option for the capture device. In VLC in 14.04, no "video for linux 2" shows an option for the capture device. It seems to register the device to video1, but trying VLC with video1 but no "video for linux 2" results in nothing - the VLC "cone" remains on the screen. I blew away my 14.04 install last night and installed 14.04 instead, and in VLC "video for linux 2" shows again and when I select video1 it works fine again.

This is a USB device, and I already went through the "my camera doesn't work in 14.04" thing. I know that was because of a new database of devices and a change in udev and mtp(mtd??). I'm suspecting that the changes to udev is why this device isn't being picked up correctly in 14.04. In the normal Ubuntu forums nobody replied. I asked for how to file a bug report, but everything you have to go through to get information together, etc., to actually file a bug report just gets me lost. I don't even know how to get that information. Having "downgraded" to 12.04 it will be difficult to get the information for 14.04. It was suggested in the Ubuntu forums that I run 14.04 off a live media and recreate the problem - but again, I don't understand at all what information they need and how the heck I get it. After feeling lost on launchpad, I clicked on the link there to come here and ask for any form of help. I can do my best to provide information asked for.

Thanks

0

This thing won't let me comment because I'm just a starter here, so I had to use the "answer" option in order to post a reply:

That is a BIG step up!! I'm glad it was, as I wiped 12.04 and did another fresh install of 14.04 64-bit with the hope it could be made to work.

There is one thing that's not quite right yet - the audio. I selected the proper device, and I have some sound, but there is a lot of noise overriding it. Just so you know the noise wasn't there in my 12.04 testing. I had to go to advanced options and change the audio there from "primary language" to "stereo" or I didn't get any of the video audio - just noise. In the advanced options I had to set the power line frequency from its default to 60hz - now everything is working great!!!!!!

Out of a strong desire to know, do you know which package, or combination of packages, made this work now?

Thanks SO MUCH!!

EDIT: 9/25/2014 - well, I do still have a problem. The answer did at least get the device working, but when I stream to a file via VLC the sound is WAY out of sync in the resulting file. I've seen options to adjust it via playback in VLC, but I'm scanning in some old VHS tapes to put on a media center, and I obviously can't do any type of run-time adjustments. I've also seen some other threads that show how to do something with splitting the audio and video and then keep adjusting the sound as time goes on. I'm not knowledgeable enough to do that nor do I particularly want to be. Prior to 14.04, this all worked fine. I have no idea if this 14.04, or if it's a problem with VLC. Are there any other GUI based programs that are simple enough for someone like me to use that will accept a USB video capture device as input and write the output to a file?

Thanks

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.