I just installed ubuntu touch latest devel on my nexus 7 2013. Everytime i open the terminal app it asks for a password. I am not talking for the root password that i read it is "ubuntu". Does anyone has a clue?

  • Try ubuntu or phablet. – s3lph Sep 23 '14 at 17:33
  • i have tried both. The problem is that before i get access to the app there is a "pop-up" menu that asks for authentication. I didn't enter any password during installation. The ubuntu or phablet passwords doesn't work – gustantin Sep 23 '14 at 18:05
  • And what about an empty password? – s3lph Sep 23 '14 at 18:09
  • authentication fails with emtpy password too. – gustantin Sep 23 '14 at 18:13
  • I have had this issue too. I was thinking that I didn't set a password on my new phone. Then I thought about the phone unlock code at the very start. This for me is a 4 digit set of numbers. I entered this and now I have been able to access the extra features of the file manager. I am thinking the password that you enter into your phone at the very start is the same as the root password on my Ubuntu system. – Phil UK Mar 26 '16 at 5:21
up vote 8 down vote accepted

If you set a passcode or passphrase lock on your phone, that is also your user password that the Terminal (and also File Manager) will ask for.

This is a security precaution, since Terminal and File Manager have permission to access all your user data, you don't want somebody picking up your unlocked phone and doing evil things with your files.

  • i think i had tried what you say by entering the passcode. I don't remeber for sure. The stable release doesn't have a passcode or passphrase required so that's why i had no problem. I flashed the rtm and i set a passphrase this time. Everything works like a charm. Thank you – gustantin Sep 23 '14 at 20:48

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.