2

Lately (a week or so) I have this incredibly annoying bug: Every once in a while I get to the point were youtube and other .flv-videos play for two seconds and then stop. If I press start and stop or skip to another position in the video, I get another two seconds. *Restarting gnome helps it for a while, resta*rting firefox/totem doesn't help.

I did not change a thing in my video or flash-player options. The problems occurres in totem as well. VLC is fine.

Edit:

Gnash seems to help the problem but creates others: With Gnash there are a few webplayers that simply don't work anymore. The 64bit-nonfree has the same problems as the 32bit-nonfree (2 seconds then stop). The problem is independent of gpu validation. Clearing cache and cookies makes no difference. Only restarting gnome helps.

Edit2:

Here is some info on my system. The error occures much less frequent since 12.04 but is still there.

1
  • 1
    When the flash is playing, right click quickly and turn off Hardware Acceleration for the time being to avoid this crash.
    – SaultDon
    May 10 '12 at 23:09
3

try gnash seems to fix the flash bugs for me sudo apt-get install gnash

1

Install Flash-Aid and run the extension wizard. It will detect installed flash plugins, remove them and install the best option according to your system architecture and version. Additionally, it will apply some tweaks that should improve performance and fix those common issues.

If you experience black video on full screen after that on YouTube, then run the Wizard again and install Flash Beta or disable the option to "Override GPU validation".

3
  • Thanks. I'll try flash-aid when I find the time and urgency and write here if it solved anything :D
    – con-f-use
    Jul 12 '11 at 14:12
  • nope, none of the adobe players does it for me. but thanks for the post.
    – con-f-use
    Jul 13 '11 at 9:12
  • Just updated Flash-Aid to get the new Flash 11 Betas, for both 32bit and 64bit. If you already use Flash-Aid, all you need is to execute the Wizard to install. Hardware acceleration and the performance tweak "Override GPU validation" is working on YouTube again. No more black screen. If you already use Flash-Aid, you probably will receive an alert tomorrow, since it only checks for updates once a day. But if you run the Wizard today, you can ignore that alert. Jul 13 '11 at 22:58
0

Try YouTube Problems Mega Thread

6
  • 1
    The problem with a mega thread is that you don't find anything in reasonable time.
    – con-f-use
    Jul 12 '11 at 8:24
  • The relevant info is in the first post. Jul 12 '11 at 14:05
  • no it's not... the first post has nothing to do with my problems
    – con-f-use
    Jul 12 '11 at 14:10
  • Because you are the first to report such problem, but it doesn't hurt to try the suggestions there, since they could be causing your problem as well. Jul 12 '11 at 19:54
  • i tried. no effect.
    – con-f-use
    Jul 13 '11 at 9:12
0

Fix for stopping video AND blue videos on youtube together

Turn off hardware acceleration in adobe flash plugin

On another system I had this exact same problem with the additional quirk that all videos where bluish. Turning of hardware acceleration as worked on one of the systems that had this problem. For some weird reason I could do it in youtube fullscreen only and it didn't work until the on the second right-click attempt.

Flash is only feeling blue

If you have the bluish video bug only, i.e. without the stopping video issue then take a look at this answer: Flash video appears blue.

Blue flash videos

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.