0

I'm running diablo 3 and starcraft 2 , and when my game starts, the system bar is showing up on the fullscreen but before the game open in the desktop of the wine the bar does not appear.

I want to play on fullscreen without the system bars.

System: Ubuntu 14.04 PlayOnLinux 4.2.5 Wine 1.7.22 on Starcraft II Wine 1.7.15 on Diablo III

3
  • Weird because with Wine 1.7.26 I am getting right now fullscreen (No Unity Launcher Icons or System Bar showing). Testing Starcraft 2 and Diablo 3 from a friend. What video card are you using, video drivers and anything else that can help. Sep 23 '14 at 0:17
  • I'm using GeForce GTX 660Ti. Playing World of warcraft on Wine 1.7.15 is normal with fullscreen (No Unity Launcher Icons or System Bar showing) Sep 23 '14 at 0:53
  • In my case I have a normal 440 (Not a monster like yours), but I recommend updating Wine with the wine ppa. You should have 1.7.26, then proceed to test and let us know. More info in: askubuntu.com/questions/316025/how-to-install-wine Sep 23 '14 at 1:31
0

A simple thing that you could try is to configure your bar to hide it itself automatically.

Right click in your panel, go to Settings and configure the auto-hide property.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.